Codinion

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category General
  • Priority Very Low
  • Reported Version 1.0.0.4989
  • Due in Version Undecided
  • Votes
  • Private
Attached to Project: Codinion
Opened by Walter N - 24.11.2017
Last edited by Martin Topfstedt - 10.12.2017

FS#115 - NULL-Exception by F2 (Rename)

Hy,
I've found that I get an error if I want to rename a class or value.

The exeption is: NULL-Argument.

The error does not occur when I disable Codinion.

Codinion Version: 1.0.0.4989

Greetings from Austria

Walter

Closed by  Martin Topfstedt
10.12.2017 16:03
Reason for closing:  Can't Reproduce
Admin
Martin Topfstedt commented on 07.12.2017 19:33

Hi,

I use this feature a lot myself and never had any problems. Do you have any other extension installed?

Walter N commented on 08.12.2017 11:39

I activated codinion today because of your answer.
So far, the error has not occurred. Sorry if I triggered a false alarm.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing