Codinion

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category General
  • Priority High
  • Reported Version 1.0.0.4595 Beta
  • Due in Version Undecided
  • Votes
  • Private
Attached to Project: Codinion
Opened by wmj - 19.01.2017
Last edited by Martin Topfstedt - 27.01.2017

FS#88 - The last beta prevents VS from starting

When VS 2017 RC was started, a dialog looked like the following attachment appeared.

In the stack trace, I found Codinion.

The same dialog once happened in my VS 2015 installation with the stable version of Codinion.

VS could not be started without the "/safemode" parameter or Codinion uninstalled afterward.

   shot1.PNG (259.2 KiB)
   shot2.PNG (259.5 KiB)
Closed by  Martin Topfstedt
27.01.2017 09:05
Reason for closing:  Fixed
Additional comments about closing:  closed can't reproduce, i will update HockeyApp an see if that helps
Admin
Martin Topfstedt commented on 19.01.2017 08:19

Hi,

 

thanks for reporting this. Has Codinion or VS17 generated any log file? 

wmj commented on 19.01.2017 12:48

The last two log files in the Codinion folder were attached here.

No ActivityLog file was found in the VS folder.

wmj commented on 20.01.2017 10:23

It was strange that Codinion no longer blocked VS from starting up today.

I could not figure out why it went wrong and why it backed to normal.

I rebooted the computer, installed a new extension named Match Margin to VS 2017, and afterward I tried my luck and VS 2017 started normally now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing