Codinion

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Enhanced Syntax Highlighting
  • Priority High
  • Reported Version 1.0.0.4595 Beta
  • Due in Version Undecided
  • Votes
  • Private
Attached to Project: Codinion
Opened by wmj - 20.01.2017
Last edited by Martin Topfstedt - 08.02.2017

FS#90 - An exception was caught

A NullReferenceException was caught and logged into the ActivityLog.xml

at Codinion.SyntaxHighlighting.Classifier.CSharp.CSharpClassifierBase.GetClassificationSpansInternal(SnapshotSpan span)

at Codinion.SyntaxHighlighting.Classifier.ClassifierBase.GetClassificationSpans(SnapshotSpan span) at Microsoft.VisualStudio.Text.Classification.Implementation.ClassifierTagger.<GetTags>d__5.MoveNext()

at Microsoft.VisualStudio.Text.Tagging.Implementation.TagAggregator`1.<GetTagsForBuffer>d__38.MoveNext()

Closed by  Martin Topfstedt
08.02.2017 18:23
Reason for closing:  Can't Reproduce
Admin
Martin Topfstedt commented on 20.01.2017 10:06

Any log files?

wmj commented on 20.01.2017 11:37

The log file was attached.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing